Fórum

Felhasználó: Jelszó:   Emlékezz rám? 
Készült:  2016 Jan 15 11:50
Hello!
Fel telepítettem a meglévő 2.0.1.1-re De vannak gondjaim. Pl API usert nem tudok felvenni. Nem tudom a meglévő megrendelést módosítani. Érdekes módom a zip állományú modulokat nem tudom telepíteni, mert azt írja nem megfelelő formátum.
Készült:  2018 Ápr 01 14:22
Egy biztos hogy az opencart 2 eléggé sok anomáliát rejt magába,
nem jelenik meg a termék a link alatt , magyarítása szinte lehetetlen az egyeshez képest, most éppen pl csinálok egy menüt mondjuk kanapék ami ezt követően az oldalon megjelenik, de az admin felületen üres a helye , olyan mintha nem is lenne.
Van 3 db webáruházam 1 es verzióból azokat gond nélkül lehet kezelni , és nem találkozok olyannal hogy pl a cromban szétesik az admin felület és csak exprolerben jelenik meg jól. Ezt a verziót nem hiszem, hogy olyanoknak csinálták akik mint a régit némi figyelemmel tapasztalattal utánaolvasással tudják használni,
a 2 es verzió szinte használhatatlan .